Forum General Topics urgent

This topic contains 0 replies, has 1 voice, and was last updated by  sfarshidfar 4 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3560

    sfarshidfar
    Participant

    Hi,

    I bought this theme and I had no luck in installing it. I have drupal 9.0.0 and it looks like its not compatible with this theme. please help me out.. Im so frustrated and regret I bought this theme

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.